Bug 231729 - [patch] Add graphics/colord polkit build option
Summary: [patch] Add graphics/colord polkit build option
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Koop Mast
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-26 10:36 UTC by Ali Abdallah
Modified: 2018-10-31 14:26 UTC (History)
0 users

See Also:


Attachments
Add option for building with/without polkit (1.11 KB, patch)
2018-09-26 10:36 UTC, Ali Abdallah
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ali Abdallah 2018-09-26 10:36:40 UTC
Created attachment 197504 [details]
Add option for building with/without polkit
Comment 1 Ali Abdallah 2018-10-31 12:17:52 UTC
Could you please apply the attached patch? colord is only one package that pull out the badly designed polkit as a dependency on my setup.