Bug 235243 - lang/ponyc: update to 0.26.0
Summary: lang/ponyc: update to 0.26.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-27 12:10 UTC by Greg V
Modified: 2019-01-27 14:36 UTC (History)
0 users

See Also:


Attachments
pony0260.patch (4.00 KB, patch)
2019-01-27 12:10 UTC, Greg V
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Greg V 2019-01-27 12:10:44 UTC
Created attachment 201442 [details]
pony0260.patch

My patches were merged :)

newer LLVMs aren't supported yet still
Comment 1 commit-hook freebsd_committer 2019-01-27 14:36:17 UTC
A commit references this bug:

Author: swills
Date: Sun Jan 27 14:35:20 UTC 2019
New revision: 491355
URL: https://svnweb.freebsd.org/changeset/ports/491355

Log:
  lang/ponyc: update to 0.26.0

  PR:		235243
  Submitted by:	Greg V <greg@unrelenting.technology> (maintainer)

Changes:
  head/lang/ponyc/Makefile
  head/lang/ponyc/distinfo
  head/lang/ponyc/files/
  head/lang/ponyc/pkg-plist
Comment 2 Steve Wills freebsd_committer 2019-01-27 14:36:30 UTC
Committed, thanks!