Bug 236670 - [patch] cad/calculix-ccx: update to 2.15
Summary: [patch] cad/calculix-ccx: update to 2.15
Status: Closed DUPLICATE of bug 234146
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Pedro F. Giffuni
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-20 18:57 UTC by rsmith
Modified: 2019-03-20 19:10 UTC (History)
0 users

See Also:
pfg: maintainer-feedback-


Attachments
Tarball of the updated port directory. (9.61 KB, application/x-bzip)
2019-03-20 18:57 UTC, rsmith
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description rsmith 2019-03-20 18:57:58 UTC
Created attachment 203009 [details]
Tarball of the updated port directory.

This is a two-part attempt to fix calculix by updating it to the latest version.

This updates calculix-ccx (the FEA calculation program).
I will submit a different PR for calculix (the GUI viewer and front-end).
Comment 1 rsmith 2019-03-20 19:02:37 UTC

*** This bug has been marked as a duplicate of bug 234146 ***
Comment 2 Pedro F. Giffuni freebsd_committer 2019-03-20 19:10:17 UTC
As noted I submitted updates to both calculix and calculix-ccx long ago.

for the next time:
1) try to check with the maintainer before submitting a PR.
2) Submit changes in diff(1) format.

But thanks anyways!