Bug 237527 - lang/racket: remove spurious %%PORTDOCS% references from pkg-plist
Summary: lang/racket: remove spurious %%PORTDOCS% references from pkg-plist
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Tobias Kortkamp
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-24 13:56 UTC by m.ne
Modified: 2019-04-24 15:13 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (olgeni)


Attachments
fix pkg-plist (322.72 KB, patch)
2019-04-24 13:56 UTC, m.ne
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description m.ne 2019-04-24 13:56:48 UTC
Created attachment 203966 [details]
fix pkg-plist
Comment 1 Tobias Kortkamp freebsd_committer 2019-04-24 15:13:08 UTC
Should be fixed now.  Root cause was that the DOCS option was
accidentally removed.  Thanks for the report.
Comment 2 commit-hook freebsd_committer 2019-04-24 15:13:21 UTC
A commit references this bug:

Author: tobik
Date: Wed Apr 24 15:12:52 UTC 2019
New revision: 499853
URL: https://svnweb.freebsd.org/changeset/ports/499853

Log:
  lang/racket: Unbreak build and put back DOCS option after r499719

  The port still has %%PORTDOCS%% in pkg-plist.

  Pointy hat:	linimon
  PR:		237527, 230019
  Reported by:	m.ne@gmx.net

Changes:
  head/lang/racket/Makefile