Bug 237849 - deskutils/mate-utils: Fails to build due to ImageMagick6/7 conflicts
Summary: deskutils/mate-utils: Fails to build due to ImageMagick6/7 conflicts
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-gnome mailing list
URL:
Keywords: needs-qa, regression
Depends on:
Blocks:
 
Reported: 2019-05-12 15:52 UTC by eu9gu4
Modified: 2020-01-03 14:18 UTC (History)
3 users (show)

See Also:
koobs: maintainer-feedback? (gnome)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eu9gu4 2019-05-12 15:52:17 UTC
mate-utils-1.22.1 introduced a requirement for inkscape
inkscape-0.92.4 requires ImageMagick6
Many graphics ports require ImageMagick7

The result is that the latest mate-utils fails to build on systems with ImageMagick7.

It looks like Mate developers are aware of this and the latest git makes inkscape optional. Maybe that could be brought to a new version of mate-utils port!

Thank you,
Eugen
Comment 1 Eric Turgeon freebsd_committer 2019-05-12 21:39:54 UTC
When the release a new package I will make the update, but for now it is not available.
Comment 2 Eric Turgeon freebsd_committer 2020-01-03 14:18:49 UTC
This has been done on the last deskutils/mate-utils port changes.