Bug 239531 - devel/rubygem-opt_parse_validator: Update to 1.7.4
Summary: devel/rubygem-opt_parse_validator: Update to 1.7.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
Depends on:
Blocks: 239532
  Show dependency treegraph
 
Reported: 2019-07-30 15:50 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2019-08-13 20:54 UTC (History)
1 user (show)

See Also:
rihaz.jerrin: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2019-07-30 15:50:24 UTC
Update to 1.7.3

- Add LICENSE_FILE

Changes:        https://github.com/wpscanteam/OptParseValidator/releases
Comment 1 Sunpoet Po-Chuan Hsieh freebsd_committer 2019-08-02 16:00:04 UTC
Update to 1.7.4

- Add LICENSE_FILE
- Update version requirement of RUN_DEPENDS

Changes:        https://github.com/wpscanteam/OptParseValidator/releases
Comment 2 Rihaz Jerrin 2019-08-13 07:43:34 UTC
Please go ahead. it builds fine
Comment 3 Rihaz Jerrin 2019-08-13 07:45:05 UTC
(In reply to Rihaz Jerrin from comment #2)
Comment 4 commit-hook freebsd_committer 2019-08-13 20:52:08 UTC
A commit references this bug:

Author: sunpoet
Date: Tue Aug 13 20:51:56 UTC 2019
New revision: 508872
URL: https://svnweb.freebsd.org/changeset/ports/508872

Log:
  Update to 1.7.4

  - Add LICENSE_FILE
  - Update version requirement of RUN_DEPENDS

  Changes:	https://github.com/wpscanteam/OptParseValidator/releases
  PR:		239531
  Submitted by:	sunpoet (myself)
  Approved by:	Rihaz Jerrin <rihaz.jerrin@gmail.com> (maintainer)

Changes:
  head/devel/rubygem-opt_parse_validator/Makefile
  head/devel/rubygem-opt_parse_validator/distinfo
Comment 5 Sunpoet Po-Chuan Hsieh freebsd_committer 2019-08-13 20:54:04 UTC
Committed. Thanks!