Bug 242859 - audio/spotify-tui: Update to 0.11.0
Summary: audio/spotify-tui: Update to 0.11.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Dmitri Goutnik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-12-24 11:35 UTC by Lewis Cook
Modified: 2019-12-26 14:04 UTC (History)
1 user (show)

See Also:


Attachments
spotify-tui-0.11.0_1.diff (6.31 KB, patch)
2019-12-24 11:35 UTC, Lewis Cook
lcook: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Lewis Cook freebsd_committer freebsd_triage 2019-12-24 11:35:51 UTC
Created attachment 210199 [details]
spotify-tui-0.11.0_1.diff

* Bump DISTVERSION, CARGO_CRATES and distinfo to latest;
* Pet portclippy;
* Shorten PORTDOC installation to one line.

QA:
 * portlint: looks fine;
 * poudriere: package built, application works as intended.
Comment 1 commit-hook freebsd_committer 2019-12-26 14:00:26 UTC
A commit references this bug:

Author: dmgk
Date: Thu Dec 26 13:59:30 UTC 2019
New revision: 520914
URL: https://svnweb.freebsd.org/changeset/ports/520914

Log:
  audio/spotify-tui: Update to 0.11.0

  Changes:	https://github.com/Rigellute/spotify-tui/releases/tag/v0.11.0
  PR:		242859
  Submitted by:	Lewis Cook <vulcan@wired.sh> (maintainer)

Changes:
  head/audio/spotify-tui/Makefile
  head/audio/spotify-tui/distinfo
Comment 2 Dmitri Goutnik freebsd_committer 2019-12-26 14:01:15 UTC
Committed, thanks!
Comment 3 Lewis Cook freebsd_committer freebsd_triage 2019-12-26 14:04:53 UTC
Brilliant! :)