Bug 243359 - mail/phplist: Update to 3.5.0
Summary: mail/phplist: Update to 3.5.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Danilo G. Baio
URL:
Keywords: buildisok
: 243360 243361 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-01-15 00:26 UTC by Horst Kapfenberger
Modified: 2020-01-18 19:10 UTC (History)
2 users (show)

See Also:
ports: maintainer-feedback+


Attachments
diff:version 3.4.6 to 3.5.0 (145.32 KB, patch)
2020-01-15 00:26 UTC, Horst Kapfenberger
no flags Details | Diff
poudriere log (24.28 KB, text/plain)
2020-01-15 01:09 UTC, Horst Kapfenberger
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Horst Kapfenberger 2020-01-15 00:26:12 UTC
Created attachment 210743 [details]
diff:version 3.4.6 to 3.5.0

Update mail/phplist to 3.5.0

diff and poudriere logs are attached
Comment 1 Automation User 2020-01-15 01:07:01 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/109395596
Comment 2 Horst Kapfenberger 2020-01-15 01:09:06 UTC
Created attachment 210745 [details]
poudriere log
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2020-01-15 01:46:09 UTC
*** Bug 243360 has been marked as a duplicate of this bug. ***
Comment 4 Kubilay Kocak freebsd_committer freebsd_triage 2020-01-15 01:46:17 UTC
*** Bug 243361 has been marked as a duplicate of this bug. ***
Comment 5 Krzysztof 2020-01-15 14:35:28 UTC
Comment on attachment 210743 [details]
diff:version 3.4.6 to 3.5.0

Approve
Comment 6 Krzysztof 2020-01-16 13:34:20 UTC
Approve once again
Comment 7 commit-hook freebsd_committer 2020-01-18 19:09:29 UTC
A commit references this bug:

Author: dbaio
Date: Sat Jan 18 19:09:06 UTC 2020
New revision: 523487
URL: https://svnweb.freebsd.org/changeset/ports/523487

Log:
  mail/phplist: Update to 3.5.0

  PR:		243359
  Submitted by:	Horst Kapfenberger <horst.kapfenberger@agoracon.at>
  Approved by:	Krzysztof <ports@bsdserwis.com> (maintainer)

Changes:
  head/mail/phplist/Makefile
  head/mail/phplist/distinfo
  head/mail/phplist/pkg-plist
Comment 8 Danilo G. Baio freebsd_committer 2020-01-18 19:10:12 UTC
Committed, thanks!