Bug 247892 - www/webkit2-gtk3: Multible Vulnerabilities
Summary: www/webkit2-gtk3: Multible Vulnerabilities
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-gnome (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-10 12:50 UTC by rob2g2
Modified: 2020-07-24 08:48 UTC (History)
4 users (show)

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments
patch for vuxml to inform users (2.15 KB, patch)
2020-07-10 12:50 UTC, rob2g2
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description rob2g2 2020-07-10 12:50:32 UTC
Created attachment 216361 [details]
patch for vuxml to inform users

report the most recent webkit vulnerabilities from https://wpewebkit.org/security/WSA-2020-0006.html to users.