Bug 249688 - games/renpy: depends on python 2.x
Summary: games/renpy: depends on python 2.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jan Beich
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:27 UTC by Steve Wills
Modified: 2020-09-24 16:59 UTC (History)
0 users

See Also:
jbeich: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:27:41 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Jan Beich freebsd_committer 2020-09-24 16:59:14 UTC
Waiting for upstream. I'll revive the port once ready.

games/renpy/Makefile contains:
# Extend expiration if lang/python27 is also extended
# https://github.com/renpy/renpy/issues/2003