Bug 249755 - print/lilypond: depends on python 2.x
Summary: print/lilypond: depends on python 2.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:34 UTC by Steve Wills
Modified: 2020-10-28 15:55 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (m.ne)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:34:18 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 m.ne 2020-10-28 15:55:50 UTC
(In reply to Steve Wills from comment #0)
A few days ago upstream created a stable branch preparing for the 2.22 release. As it stands now, the next release of lilypond-devel will be 2.21.80, which by convention indicates it being the first release candidate for the next major stable release. Depending on the experiences with those release candidates, 2.22.0 would possibly be ready by the end of the year or very shortly after. In the latter case my plan was to update to the latest development version to avoid fallout with he dependent ports. As this would be very similar to the final 2.22.0 release and only be a temporary stopgap, I'd prefer this to removing the port just to reinstate it again after only  a few weeks.