Bug 250849 - ports-mgmt/portshaker: use either subversion 1.14 or LTS depending on make.conf variable
Summary: ports-mgmt/portshaker: use either subversion 1.14 or LTS depending on make.co...
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Romain Tartière
URL:
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-11-04 03:37 UTC by nork
Modified: 2020-11-19 01:03 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (romain)


Attachments
Respect WITH_SUBVERSION_VER (574 bytes, patch)
2020-11-04 03:37 UTC, nork
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description nork 2020-11-04 03:37:33 UTC
Created attachment 219344 [details]
Respect WITH_SUBVERSION_VER

Respect WITH_SUBVERSION_VER.
Comment 1 Automation User 2020-11-19 01:03:07 UTC
Build and package info is available at https://gitlab.com/swills/freebsd-ports/pipelines/218208041