Bug 251167 - security/sslscan : Update: 1.11.12 -> 2.0.5
Summary: security/sslscan : Update: 1.11.12 -> 2.0.5
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Gavin Atkinson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-15 19:15 UTC by mayhem30
Modified: 2020-11-15 19:15 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (gavin)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mayhem30 2020-11-15 19:15:21 UTC
Could someone please update security/sslscan to 2.0.5?

https://github.com/rbsec/sslscan

It now can be compiled with any version of OpenSSL

sslscan version 2 has now been released. This includes a major rewrite of the backend scanning code, which means that it is no longer reliant on the version of OpenSSL for many checks. This means that it is possible to support legacy protocols (SSLv2 and SSLv3), as well as supporting TLSv1.3 - regardless of the version of OpenSSL that it has been compiled against.