Bug 252586 - Update all the already skaware ports to the new year 2021 release
Summary: Update all the already skaware ports to the new year 2021 release
Status: Closed Feedback Timeout
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias C. Berner
URL:
Keywords:
Depends on: 252587 252588 252589 252590
Blocks:
  Show dependency treegraph
 
Reported: 2021-01-11 18:02 UTC by crest
Modified: 2021-04-04 10:39 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description crest 2021-01-11 18:02:45 UTC
The skarware software suite consists of several software packages working closely together. They should be committed as a batch to prevent problems caused by incompatible versions. This meta-PR intended to track them all.
Comment 1 crest 2021-01-11 18:27:59 UTC
Fix the dependencies between updated ports.
Comment 2 Tobias C. Berner freebsd_committer 2021-01-22 20:20:02 UTC
Moin moin 

I thinks this one can be closed, no?


mfg Tobias