Bug 254792 - x11-fm/pcmanfm: Update to 1.3.2
Summary: x11-fm/pcmanfm: Update to 1.3.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Fernando Apesteguía
URL: https://github.com/lxde/pcmanfm/relea...
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-05 14:32 UTC by Gian-Simon Purkert
Modified: 2021-04-13 06:04 UTC (History)
2 users (show)

See Also:
portmaster: maintainer-feedback+


Attachments
Update to 1.3.2 (998 bytes, patch)
2021-04-05 14:32 UTC, Gian-Simon Purkert
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Gian-Simon Purkert 2021-04-05 14:32:53 UTC
Created attachment 223830 [details]
Update to 1.3.2
Comment 1 Chris Hutchinson 2021-04-06 16:50:21 UTC
Have you tested this patch? If so,
on what version, and how?

Thanks.

--Chris
Comment 2 Gian-Simon Purkert 2021-04-06 20:40:46 UTC
Yes, tested with 12.2 but compiled with llvm 11, so a good mix ;)
Comment 3 Fernando Apesteguía freebsd_committer 2021-04-08 07:14:18 UTC
^Triage: If there is a changelog or release notes URL available for this version, please add it to the URL field.


Thanks!
Comment 4 Chris Hutchinson 2021-04-08 17:33:27 UTC
Comment on attachment 223830 [details]
Update to 1.3.2

Approved.

MFC quarterly

Builds/Works as intended on 12/amd64

Thanks!


install  -m 0644 pcmanfm.1 'x11-fm/pcmanfm/work-gtk2/stage/usr/local/man/man1'
gmake[4]: Leaving directory 'x11-fm/pcmanfm/work-gtk2/pcmanfm-1.3.2/data'
gmake[3]: Leaving directory 'x11-fm/pcmanfm/work-gtk2/pcmanfm-1.3.2/data'
gmake[2]: Leaving directory 'x11-fm/pcmanfm/work-gtk2/pcmanfm-1.3.2/data'
gmake[2]: Entering directory 'x11-fm/pcmanfm/work-gtk2/pcmanfm-1.3.2'
gmake[3]: Entering directory 'x11-fm/pcmanfm/work-gtk2/pcmanfm-1.3.2'
gmake[3]: Nothing to be done for 'install-exec-am'.
gmake[3]: Nothing to be done for 'install-data-am'.
gmake[3]: Leaving directory 'x11-fm/pcmanfm/work-gtk2/pcmanfm-1.3.2'
gmake[2]: Leaving directory 'x11-fm/pcmanfm/work-gtk2/pcmanfm-1.3.2'
gmake[1]: Leaving directory 'x11-fm/pcmanfm/work-gtk2/pcmanfm-1.3.2'
====> Compressing man pages (compress-man)
====> Running Q/A tests (stage-qa)
====> Checking for pkg-plist issues (check-plist)
===> Parsing plist
===> Checking for items in STAGEDIR missing from pkg-plist
===> Checking for items in pkg-plist which are not in STAGEDIR
===> No pkg-plist issues found (check-plist)
Comment 5 Fernando Apesteguía freebsd_committer 2021-04-09 11:24:29 UTC
Why the MFC? Does this fix specific bugs?
Comment 6 Chris Hutchinson 2021-04-09 16:43:19 UTC
(In reply to Fernando Apesteguía from comment #5)
No MFC. I had my head in some other ports that _did_
need an MFC, and mistakenly put that here too.
Sorry.
Comment 7 commit-hook freebsd_committer 2021-04-13 06:02:32 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=aae00cbee1cef8d51abff5de932f7cf64c62dc87

commit aae00cbee1cef8d51abff5de932f7cf64c62dc87
Author:     Fernando Apesteguía <fernape@FreeBSD.org>
AuthorDate: 2021-04-08 07:08:24 +0000
Commit:     Fernando Apesteguía <fernape@FreeBSD.org>
CommitDate: 2021-04-13 05:57:35 +0000

    x11-fm/pcmanfm: Update to 1.3.2

    ChangeLog: https://github.com/lxde/pcmanfm/releases/tag/1.3.2

    PR:     254792
    Reported by:    gspurki@gmail.com
    Reviewed by:    portmaster@bsdforge.com (maintainer)

 x11-fm/pcmanfm/Makefile | 2 +-
 x11-fm/pcmanfm/distinfo | 6 +++---
 2 files changed, 4 insertions(+), 4 deletions(-)
Comment 8 Fernando Apesteguía freebsd_committer 2021-04-13 06:04:31 UTC
Committed,

Thanks!