Bug 256758 - sysutils/libg15: update to 3.0.6
Summary: sysutils/libg15: update to 3.0.6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Fernando Apesteguía
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-06-21 20:20 UTC by Daniel Menelkir
Modified: 2021-06-24 17:32 UTC (History)
1 user (show)

See Also:
menelkir: maintainer-feedback+


Attachments
v1 (1.09 KB, patch)
2021-06-21 20:20 UTC, Daniel Menelkir
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Menelkir 2021-06-21 20:20:25 UTC
Created attachment 225977 [details]
v1

More code polishing.
gcc-c++11-lib isn't required anymore.
Comment 1 Fernando Apesteguía freebsd_committer 2021-06-24 08:11:13 UTC
^Triage: If there is a changelog or release notes URL available for this version, please add it to the URL field.

^Triage: Please set the maintainer-approval attachment flag (to +) on patches for ports you maintain to signify approval.
--
Attachment -> Details -> maintainer-approval [+]

Thanks!
Comment 2 commit-hook freebsd_committer 2021-06-24 17:27:29 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=608d4c1d3501256b2ab8c93354489af57b5c8a54

commit 608d4c1d3501256b2ab8c93354489af57b5c8a54
Author:     Fernando Apesteguía <fernape@FreeBSD.org>
AuthorDate: 2021-06-24 08:38:18 +0000
Commit:     Fernando Apesteguía <fernape@FreeBSD.org>
CommitDate: 2021-06-24 17:22:44 +0000

    sysutils/libg15: update to 3.0.6

    gcc-c++11-lib is not required anymore

    PR:     256758
    Reported by:    menelkir@itroll.org (maintainer)

 sysutils/libg15/Makefile | 4 ++--
 sysutils/libg15/distinfo | 6 +++---
 2 files changed, 5 insertions(+), 5 deletions(-)
Comment 3 Fernando Apesteguía freebsd_committer 2021-06-24 17:32:09 UTC
Committed,

Thanks!