Bug 259272 - x11/xscreensaver: Need upgrade
Summary: x11/xscreensaver: Need upgrade
Status: Closed DUPLICATE of bug 254178
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Ports Framework (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Port Management Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-19 14:13 UTC by Jason W. Bacon
Modified: 2021-10-19 14:55 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason W. Bacon freebsd_committer 2021-10-19 14:13:57 UTC
Xscreensaver is issuing a warning on startup:

"This version of XScreenSaver is very old! Please upgrade."

Current version is 5.44.

Latest release is 6.02.
Comment 1 Steve Wills freebsd_committer 2021-10-19 14:19:00 UTC

*** This bug has been marked as a duplicate of bug 254178 ***
Comment 2 Jason W. Bacon freebsd_committer 2021-10-19 14:55:57 UTC
Very weird.  First time I searched bugzilla for "xscreensaver", only closed PRs turned up.  Just tried again and now I see 254178.