Bug 259423 - www/node: update pkg-plist for BUNDLED_SSL
Summary: www/node: update pkg-plist for BUNDLED_SSL
Status: Closed DUPLICATE of bug 259377
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Bradley T. Hughes
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-10-25 00:13 UTC by Jimmy Olgeni
Modified: 2021-10-25 00:31 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (bhughes)


Attachments
pkg-plist patch (243.09 KB, application/mbox)
2021-10-25 00:13 UTC, Jimmy Olgeni
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jimmy Olgeni freebsd_committer 2021-10-25 00:13:51 UTC
Created attachment 229009 [details]
pkg-plist patch

www/node needs a plist update for the BUNDLED_SSL option (poudriere tested).
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2021-10-25 00:28:24 UTC
@Jimmy Can you attach the patch in bug 259377 please

*** This bug has been marked as a duplicate of bug 259377 ***
Comment 2 Jimmy Olgeni freebsd_committer 2021-10-25 00:31:57 UTC
(In reply to Kubilay Kocak from comment #1)

I see a patch already came in \o/