Bug 264012 - www/wt update to 4.7.2
Summary: www/wt update to 4.7.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Neel Chauhan
URL:
Keywords:
: 264013 (view as bug list)
Depends on:
Blocks:
 
Reported: 2022-05-16 10:45 UTC by Mohammad S. Babaei
Modified: 2022-05-16 23:28 UTC (History)
1 user (show)

See Also:


Attachments
www/wt 4.7.1 to 4.7.2 patch file (860 bytes, patch)
2022-05-16 10:45 UTC, Mohammad S. Babaei
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mohammad S. Babaei 2022-05-16 10:45:39 UTC
Created attachment 233956 [details]
www/wt 4.7.1 to 4.7.2 patch file
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2022-05-16 14:50:29 UTC
*** Bug 264013 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2022-05-16 23:27:34 UTC
A commit in branch main references this bug:

URL: https://cgit.FreeBSD.org/ports/commit/?id=bc1f9b826e4760de0dfa71441d794f986130215d

commit bc1f9b826e4760de0dfa71441d794f986130215d
Author:     Mohammad S. Babaei <info@babaei.net>
AuthorDate: 2022-05-16 23:26:29 +0000
Commit:     Neel Chauhan <nc@FreeBSD.org>
CommitDate: 2022-05-16 23:27:08 +0000

    www/wt: update to 4.7.2

    PR:     264012

 www/wt/Makefile | 2 +-
 www/wt/distinfo | 6 +++---
 2 files changed, 4 insertions(+), 4 deletions(-)
Comment 3 Neel Chauhan freebsd_committer 2022-05-16 23:28:15 UTC
Committed!