Bug 268903 - devel/ocaml-dune, ocaml-lsp-server does not build when ocaml version is above 4.12.1
Summary: devel/ocaml-dune, ocaml-lsp-server does not build when ocaml version is above...
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: Alexey Dokuchaev
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2023-01-12 09:20 UTC by Alain De Vos
Modified: 2023-11-28 03:46 UTC (History)
1 user (show)

See Also:
linimon: maintainer-feedback? (danfe)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alain De Vos 2023-01-12 09:20:23 UTC
with dune ocaml-lsp-server builds when version of ocaml is 4.12.1.
Above that ocaml-lsp-server does not build.
[Note : Current ocaml is version 5.0.0]
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2023-11-28 03:46:10 UTC
^Triage: fix Summary and assign.

To submitter: I don't know to which port ocaml-lsp-server pertains.