Bug 41665 - libgnomedb does not install
Summary: libgnomedb does not install
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-gnome (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-08-14 17:00 UTC by Michael Harnois
Modified: 2002-08-14 17:40 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Harnois 2002-08-14 17:00:05 UTC
-- Installing ./html/index.sgml
install: ./html/index.sgml: No such file or directory
gmake[3]: *** [install-data-local] Error 71
gmake[3]: Target `install-data-am' not remade because of errors.
gmake[3]: Leaving directory `/usr/ports/databases/libgnomedb/work/libgnomedb-0.8.192/doc/C'
gmake[2]: *** [install-am] Error 2
gmake[2]: Target `install' not remade because of errors.

How-To-Repeat: make install
Comment 1 Joe Marcus Clarke freebsd_committer 2002-08-14 17:20:45 UTC
State Changed
From-To: open->closed

This should be fixed now.  Please recvsup your ports tree.
Comment 2 Joe Marcus Clarke freebsd_committer 2002-08-14 17:29:15 UTC
Forgot to add, if you still encounter this problem after updating your
ports tree, make sure you're cvsup'ing ports-base (i.e. the
/usr/ports/Mk directory).  This contains all the new GNOMENG framework.

Joe
Comment 3 Mario Sergio Fujikawa Ferreira freebsd_committer 2002-08-14 17:31:59 UTC
Responsible Changed
From-To: freebsd-ports->gnome

Over to maintainer(s)