Bug 48252 - update-port: graphics/xawtv
Summary: update-port: graphics/xawtv
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-13 16:40 UTC by Oliver Lehmann
Modified: 2003-02-23 20:50 UTC (History)
1 user (show)

See Also:


Attachments
xawtv.patch (5.20 KB, patch)
2003-02-13 16:40 UTC, Oliver Lehmann
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Lehmann 2003-02-13 16:40:06 UTC
	3.83 -> 3.85
	add some new knobs
	new file: files/patch-libng::contrib-plugins::Subdir.mk
Comment 1 Oliver Lehmann 2003-02-13 16:42:58 UTC
Oliver Lehmann wrote:

> +lpost-patch:

argh! please take care about that typo in Makefile (i just deactivated it
for testing issues, and forgot to reactivate the post-patch target)

 Greetings, Oliver

-- 
 Oliver Lehmann
        @home: lehmann@ans-netz.de
      @office: oliver.lehmann@mgi.de
         @www: http://www.pofo.de/  |  http://wishlist.ans-netz.de/
Comment 2 Tilman Keskinoz freebsd_committer 2003-02-23 17:33:05 UTC
State Changed
From-To: open->closed

Committed, thanks
Comment 3 Edwin Groothuis freebsd_committer 2003-02-23 20:40:33 UTC
Please try to get the port localbase-clean, it didn't compile for
me because it was looking for libjpeg.h in /usr/local/include (which
is normally correct but will fail if LOCALBASE is set to something
else).