Bug 51713 - speex dependancy for sweep-0.8.2 is out of date
Summary: speex dependancy for sweep-0.8.2 is out of date
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-05-03 06:30 UTC by J.D.
Modified: 2003-05-04 21:38 UTC (History)
0 users

See Also:


Attachments
file.diff (645 bytes, patch)
2003-05-03 06:30 UTC, J.D.
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description J.D. 2003-05-03 06:30:11 UTC
	speex has been updated to 1.0.1 but sweep-0.8.2 dependancy specifies
	speex V0.x

===>  Extracting for sweep-0.8.2

How-To-Repeat: 	recompile
Comment 1 Tilman Keskinoz freebsd_committer 2003-05-04 21:38:41 UTC
State Changed
From-To: open->closed

Committed, thanks