Bug 54548 - misc/amanda-*: gtar dependency is obsolete
Summary: misc/amanda-*: gtar dependency is obsolete
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: jeh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-07-16 16:10 UTC by Christian Weisgerber
Modified: 2003-07-16 18:10 UTC (History)
1 user (show)

See Also:


Attachments
file.diff (2.66 KB, patch)
2003-07-16 16:10 UTC, Christian Weisgerber
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Weisgerber freebsd_committer 2003-07-16 16:10:07 UTC
Both amanda-client and amanda-server by default depend on archivers/gtar,
which has been disabled because it is the same as the FreeBSD system
tar.  This dependency and the WITHOUT_GNUTAR knob should be removed.

Cf. this user report:
http://lists.freebsd.org/pipermail/freebsd-questions/2003-July/012746.html
Comment 1 Christian Weisgerber freebsd_committer 2003-07-16 17:43:23 UTC
Responsible Changed
From-To: freebsd-ports-bugs->jeh

Over to maintainer.
Comment 2 jeh freebsd_committer 2003-07-16 18:10:46 UTC
State Changed
From-To: open->closed

Committed, Thanks.