Bug 59804 - mark graphics/enfle as broken on 5.x
Summary: mark graphics/enfle as broken on 5.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Mark Linimon
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-11-29 22:20 UTC by Mark Linimon
Modified: 2003-12-04 23:04 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Linimon freebsd_committer freebsd_triage 2003-11-29 22:20:16 UTC
	Per bento logs, this port does not compile on gcc3.3:

In file included from enfle.c:26:
browseaction.h:33:28: pasting "browseaction_delete" and "(" does not give a valid preprocessing token

Fix: 

Not known at this time.  Possibly this is another one of the
	problems caused by the tightened parsing of multiline strings.
How-To-Repeat: 	make install
Comment 1 Kirill Ponomarev freebsd_committer 2003-12-04 22:02:50 UTC
Responsible Changed
From-To: freebsd-ports-bugs->linimon

Over to originator
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2003-12-04 23:04:11 UTC
State Changed
From-To: open->closed

Committed.  This was mostly a heads-up for the maintainer.