Bug 60060 - Update net/p5-OAI-Harvester to 0.9
Summary: Update net/p5-OAI-Harvester to 0.9
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-12-09 03:40 UTC by Paul Dlug
Modified: 2003-12-09 08:39 UTC (History)
1 user (show)

See Also:


Attachments
p5-OAI-Harvester.diff (1.05 KB, patch)
2003-12-09 03:40 UTC, Paul Dlug
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Dlug 2003-12-09 03:40:00 UTC
	Update net/p5-OAI-Harvester to 0.9 from 0.82. New version contains a number of bug fixes and minor enhancements. Port no longer uses YAML so this dependency has been removed.
Comment 1 Erwin Lansing freebsd_committer 2003-12-09 08:38:55 UTC
State Changed
From-To: open->closed

Committed, thanks!