Bug 69052 - Maintainer-update switch workrave to new gtkmm
Summary: Maintainer-update switch workrave to new gtkmm
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Volker Stolz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-07-14 14:20 UTC by Koop Mast
Modified: 2004-07-19 08:40 UTC (History)
0 users

See Also:


Attachments
workrave.diff (786 bytes, patch)
2004-07-14 14:20 UTC, Koop Mast
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Koop Mast 2004-07-14 14:20:15 UTC
	Update workrave to use the new gtkmm26 stuff.
	No portrevision bump because workrave can work with both the
	old and new gtkmm, and building it is a big job.
Comment 1 Volker Stolz freebsd_committer 2004-07-15 13:01:06 UTC
State Changed
From-To: open->feedback

I don't have any problems with GCC 2 on 4.10. Should I drop the USE_GCC? 
BTW, I *think* (but am not sure) that dropping the suffix from LIB_DEPENDS 
should work as well and avoid chasing any bumps the libs make.
Comment 2 Volker Stolz freebsd_committer 2004-07-15 13:01:06 UTC
Responsible Changed
From-To: freebsd-ports-bugs->vs

I'll handle this.
Comment 3 Volker Stolz freebsd_committer 2004-07-19 08:39:52 UTC
State Changed
From-To: feedback->closed

Committed, thanks!