Bug 69364 - horde2 broken under php5
horde2 broken under php5
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: Thierry Thomas
Depends on:
  Show dependency treegraph
Reported: 2004-07-21 04:10 UTC by mit
Modified: 2004-07-28 23:54 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description mit 2004-07-21 04:10:25 UTC
      horde2 looks for domxml which is not applicable under php5


maybe it's dom that should be there, conditionally if php_version >= 5.0.0 ?
How-To-Repeat:       install php5 and try to build the horde2 port
Comment 1 vs freebsd_committer 2004-07-21 12:28:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->thierry

Over to maintainer (on holiday atm, I believe)
Comment 2 Thierry Thomas freebsd_committer 2004-07-28 23:53:04 UTC
State Changed
From-To: open->closed

Unfortunately this version of Horde does not run with PHP5. 
Thanks for the reminder.