Bug 78320 - [MAINTAINER] x11-toolkits/py-qt: update to 3.14
Summary: [MAINTAINER] x11-toolkits/py-qt: update to 3.14
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Michael Nottebrock
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-03-02 16:40 UTC by Danny Pansters
Modified: 2005-03-20 18:04 UTC (History)
0 users

See Also:


Attachments
py24-qt-3.14.patch (2.83 KB, patch)
2005-03-02 16:40 UTC, Danny Pansters
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Danny Pansters 2005-03-02 16:40:18 UTC
- Update to 3.14 (preempt unfetchable)

Removed file(s):
- files/patch-sip::qt::qstring.sip (rejected, probably not needed anymore)
If this should go back in (to please 4.X) it will need minor adjustment.

Generated with FreeBSD Port Tools 0.63
Comment 1 Michael Nottebrock freebsd_committer 2005-03-02 23:55:55 UTC
Responsible Changed
From-To: freebsd-ports-bugs->lofi

grab
Comment 2 Michael Nottebrock freebsd_committer 2005-03-20 18:03:56 UTC
State Changed
From-To: open->closed

Comitted, thanks!