Bug 80157 - Update port: security/gnupg to 1.4.1
Update port: security/gnupg to 1.4.1
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: Jun Kuriyama
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-20 17:20 UTC by vd
Modified: 2005-04-24 05:42 UTC (History)
0 users

See Also:


Attachments
gnupg_update-1.4.0-1.4.1.diff (2.98 KB, patch)
2005-04-20 17:20 UTC, vd
no flags Details | Diff
file.diff (1.32 KB, patch)
2005-04-20 17:20 UTC, vd
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description vd 2005-04-20 17:20:19 UTC
	files/patch-cfb is not needed anymore - same changes applied in
	the distribution.

	keyserver/gpgkeys_mailto is not installed anymore (by default) so
	remove it from pkg-plist. If we need this file then more work
	must be done before updating the port.
Comment 1 Yen-Ming Lee freebsd_committer 2005-04-20 17:35:55 UTC
Class Changed
From-To: maintainer-update->update

Over to the maintainer. 



Comment 2 Yen-Ming Lee freebsd_committer 2005-04-20 17:35:55 UTC
Responsible Changed
From-To: freebsd-ports-bugs->kuriyama

Over to the maintainer.
Comment 3 dougb freebsd_committer 2005-04-24 05:09:40 UTC
State Changed
From-To: open->analyzed


I've already been using this version of gnupg for a while 
now. Kuriyama-san, if you don't have time to do this commit, 
I'm happy to help out. 

Doug
Comment 4 Jun Kuriyama freebsd_committer 2005-04-24 05:42:23 UTC
State Changed
From-To: analyzed->closed

Committed, thanks!