Bug 83 - System crash after abrupt end of slip session
Summary: System crash after abrupt end of slip session
Status: Closed FIXED
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 2.0-RELEASE
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Core Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 1994-12-23 07:30 UTC by lamarcjp
Modified: 1996-02-07 06:13 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lamarcjp 1994-12-23 07:30:01 UTC
Ever since we upgraded to 2.0 we have been having random system 
crashes, so we though, that did not give us any clues as to what was causing 
them.
We averaged 1 crash a day for the past 3 weeks. At first we tought 
it could be PPP, but we finally figured out that the system crashes
when a users using one of the 4 14,000bps modem abruptly ends 
his/her session.

How-To-Repeat: 
I was able to reproduce it, with a slip link with trumpet 2.0, with
a telnet session and a netscape session active, by resetting my
machine. A friend of mine also crashed it with a slip session with 
Linux.
Comment 1 pst freebsd_committer 1996-02-07 06:12:56 UTC
State Changed
From-To: open->closed

Lots of slip fixes done a long time back, no current reports of problems.