Bug 86298 - [mouse] Known good USB mouse won't work with correct settings
Summary: [mouse] Known good USB mouse won't work with correct settings
Status: Open
Alias: None
Product: Base System
Classification: Unclassified
Component: usb (show other bugs)
Version: Unspecified
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-usb mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-09-18 17:00 UTC by Phoebe
Modified: 2017-12-31 22:36 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phoebe 2005-09-18 17:00:34 UTC
Logitech Cordless Elite Duo (Cordless Elite + Cordless MouseMan Optical,
sharing a common receiver) installed on UHCI USB. Keyboard works, mouse
will not. Tried changing every combination of relevant settings (ie
/dev/ums0 vs /dev/sysmouse, Auto vs SysMouse, running moused or not, etc)
for eight hours and following instructions directly on many, many websites.
No success. Had to use included PS/2 adapters to make it respond at all.

Fix: 

Until USB mouse support is repaired, you must use PS/2 mode if available
for your device.
How-To-Repeat: Attempt to install the hardware in USB mode. Research suggested that this
problem is not limited to this model.
Comment 1 Eitan Adler freebsd_committer freebsd_triage 2017-12-31 08:00:38 UTC
For bugs matching the following criteria:

Status: In Progress Changed: (is less than) 2014-06-01

Reset to default assignee and clear in-progress tags.

Mail being skipped