Bug 8747 - [PATCH] fixes for systags.sh
Summary: [PATCH] fixes for systags.sh
Status: Closed FIXED
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 3.0-RELEASE
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 1998-11-18 19:50 UTC by Craig Leres
Modified: 1999-07-02 05:05 UTC (History)
1 user (show)

See Also:


Attachments
file.diff (1.48 KB, patch)
1998-11-18 19:50 UTC, Craig Leres
no flags Details | Diff
file.diff (1.03 KB, patch)
1998-11-18 19:50 UTC, Craig Leres
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Craig Leres freebsd_committer 1998-11-18 19:50:00 UTC
	The systags.sh script suffers from some minor bit-rot.

Fix: Context diffs to conf/systags.sh and i386/conf/Makefile.i386
	are appended.

RCS file: RCS/systags.sh,v
retrieving revision 1.1
How-To-Repeat: 
	For example, it uses "machine" (doesn't exist) and "egrep -o"
	(no such flag).

	Also, the "tags" target for the i386 Makefile says:

	    @echo "see $S/kern/Makefile for tags"
	
	when it should just invoke systags.sh directly
Comment 1 jkh freebsd_committer 1999-07-02 05:03:03 UTC
State Changed
From-To: open->closed

Duplicate of PR#2806 which was just closed (in both branches). 
Please let me know if you have any other PRs currently stalled in 
the system. -jkh