Bug 87994 - update devel/py-ll-core to 1.0.2
Summary: update devel/py-ll-core to 1.0.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-25 18:30 UTC by Choe, Cheng-Dae
Modified: 2005-10-26 02:02 UTC (History)
0 users

See Also:


Attachments
file.diff (1.92 KB, patch)
2005-10-25 18:30 UTC, Choe, Cheng-Dae
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Choe, Cheng-Dae 2005-10-25 18:30:17 UTC
- update devel/py-ll-core to 1.0.2
- now ll.core package contains ll.url, ll.ansistyle package(devel/py-ll-url, devel/py-ansistyle). so above two package will be deprecated

How-To-Repeat:               N/A
Comment 1 Edwin Groothuis freebsd_committer 2005-10-25 18:36:13 UTC
Class Changed
From-To: change-request->maintainer-update

Fix category (submitter is maintainer)
Comment 2 Marcus Alves Grando freebsd_committer 2005-10-26 02:02:15 UTC
State Changed
From-To: open->closed

Committed. Thanks!