Bug 94076 - [PATCH] x11-wm/wampager: UNBREAK
[PATCH] x11-wm/wampager: UNBREAK
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: Alexey Dokuchaev
Depends on:
  Show dependency treegraph
Reported: 2006-03-04 21:30 UTC by itetcu
Modified: 2006-03-21 14:11 UTC (History)
0 users

See Also:

wampager.diff (1.25 KB, patch)
2006-03-04 21:30 UTC, itetcu
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description itetcu 2006-03-04 21:30:05 UTC

This version of the port needs GMAKE and files/patch-Makefile is not needed anymore.
Comment 1 Edwin Groothuis freebsd_committer 2006-03-04 21:32:12 UTC
Responsible Changed
From-To: freebsd-ports-bugs->danfe

Over to maintainer
Comment 2 itetcu 2006-03-05 14:08:10 UTC
Reported by:		YAPHR

IOnut - Unregistered ;) FreeBSD "user"
  "Intellectual Property" is   nowhere near as valuable   as "Intellect"

BOFH excuse #24:
network packets travelling uphill (use a carrier pigeon)
Comment 3 Alexey Dokuchaev freebsd_committer 2006-03-21 14:09:42 UTC
State Changed
From-To: open->closed

Committed, thanks.  I however was unable to reproduce any problem with 
standard make(1).  In case pointyhat reveals any brakage with BSD make, 
I'll commit your USE_GMAKE change.