Bug 96499 - [MAINTAINER] devel/cgdb: update to 0.6.2
[MAINTAINER] devel/cgdb: update to 0.6.2
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: pav
Depends on:
  Show dependency treegraph
Reported: 2006-04-29 09:00 UTC by gslin
Modified: 2006-04-29 23:10 UTC (History)
0 users

See Also:

cgdb-0.6.2.patch (1.99 KB, patch)
2006-04-29 09:00 UTC, gslin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description gslin 2006-04-29 09:00:34 UTC
- Update to 0.6.2
- Require latest readline, and use LIB_DEPENDS instead of
- Remove USE_REINPLACE (obsoleted)

Added file(s):
- pkg-plist

Generated with FreeBSD Port Tools 0.63
Comment 1 pav freebsd_committer 2006-04-29 13:22:39 UTC
State Changed
From-To: open->feedback

The readline dependency is incorrect, the readline port installs 
libreadline.so.5, not libreadline.so.6 

Also note that readline 5.1 is present in 7-CURRENT since March 27, 2006. 
Can you retain the OSVERSION check, but using a new value? 

Last thing - GNU info files must be specified with INFO line in Makefile 
and must not be listed in pkg-plist. See 

Comment 2 pav freebsd_committer 2006-04-29 13:22:39 UTC
Responsible Changed
From-To: freebsd-ports-bugs->pav

Comment 3 pav freebsd_committer 2006-04-29 23:10:31 UTC
State Changed
From-To: feedback->closed

Committed, thanks!