Bug 98585 - [MAINTAINER] security/libprelude: update to 0.9.9
Summary: [MAINTAINER] security/libprelude: update to 0.9.9
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Renato Botelho
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-06 10:30 UTC by Robin Gruyters
Modified: 2006-06-07 16:10 UTC (History)
0 users

See Also:


Attachments
libprelude-0.9.9.patch (2.04 KB, patch)
2006-06-06 10:30 UTC, Robin Gruyters
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Robin Gruyters 2006-06-06 10:30:18 UTC
- Update to 0.9.9

Important changes:
- Correct IDMEF v16 checksum algorithms letter case.
- Fix FreeBSD build.
- Detailed, verbose error reporting when failing to read IDMEF message.
- Detailed, verbose error reporting for unsupported value operation.

Please remove patch "patch-src_include_libmissing.h" from the repository. It
has been fixed in the current release.
(https://trac.prelude-ids.org/changeset/8200)

Generated with FreeBSD Port Tools 0.77
Comment 1 Renato Botelho freebsd_committer 2006-06-06 11:40:49 UTC
Responsible Changed
From-To: freebsd-ports-bugs->garga

I'll take it.
Comment 2 Renato Botelho freebsd_committer 2006-06-07 16:10:32 UTC
State Changed
From-To: open->closed

Committed. Thanks!