Bug 187645 - [NEW PORT] multimedia/gstreamer1-editing-services
Summary: [NEW PORT] multimedia/gstreamer1-editing-services
Status: Closed DUPLICATE of bug 194922
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Koop Mast
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-16 23:10 UTC by Olivier Duchateau
Modified: 2014-11-10 11:12 UTC (History)
0 users

See Also:


Attachments
file.shar (5.59 KB, text/plain)
2014-03-16 23:10 UTC, Olivier Duchateau
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Duchateau freebsd_committer 2014-03-16 23:10:01 UTC
Add GStreamer Editing Services (GES), it works only with GStreamer 1.2.x

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2014-03-16 23:10:06 UTC
Responsible Changed
From-To: freebsd-ports-bugs->olivierd

Submitter has GNATS access (via the GNATS Auto Assign Tool)
Comment 2 Koop Mast 2014-03-28 07:18:53 UTC
Hi,

Could you add USES=libtool? That will give us the library version as 
upstream intended.
Comment 3 Olivier Duchateau freebsd_committer 2014-04-07 17:02:35 UTC
Responsible Changed
From-To: olivierd->kwm

Re-assign to kwm@
Comment 4 Olivier Duchateau freebsd_committer 2014-11-10 11:12:38 UTC

*** This bug has been marked as a duplicate of bug 194922 ***