Bug 190418 - [patch] Add staging support to www/scloader
Summary: [patch] Add staging support to www/scloader
Status: Closed DUPLICATE of bug 190634
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-30 17:10 UTC by joe
Modified: 2014-06-05 01:25 UTC (History)
1 user (show)

See Also:


Attachments
file.diff (1.17 KB, patch)
2014-05-30 17:10 UTC, joe
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description joe 2014-05-30 17:10:00 UTC
Adds staging support to www/scloader.

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2014-05-30 17:10:04 UTC
Responsible Changed
From-To: freebsd-ports-bugs->swills

swills@ wants this submitter's PRs (via the GNATS Auto Assign Tool)
Comment 2 Edwin Groothuis freebsd_committer 2014-05-30 17:10:05 UTC
Maintainer of www/scloader,

Please note that PR ports/190418 has just been submitted.

If it contains a patch for an upgrade, an enhancement or a bug fix
you agree on, reply to this email stating that you approve the patch
and a committer will take care of it.

The full text of the PR can be found at:
    http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/190418

-- 
Edwin Groothuis via the GNATS Auto Assign Tool
edwin@FreeBSD.org
Comment 3 Edwin Groothuis freebsd_committer 2014-05-30 17:10:06 UTC
State Changed
From-To: open->feedback

Awaiting maintainers feedback (via the GNATS Auto Assign Tool)
Comment 4 Martin Wilke freebsd_committer 2014-06-05 01:25:22 UTC
Duplicate 190634

*** This bug has been marked as a duplicate of bug 190634 ***