Bug 191032 - [patch] devel/git: v2.0.0 fails to install if HTMLDOCS option is selected
Summary: [patch] devel/git: v2.0.0 fails to install if HTMLDOCS option is selected
Status: Closed DUPLICATE of bug 190993
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Wesley Shields
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-14 17:08 UTC by Lawrence Chen
Modified: 2014-06-16 16:06 UTC (History)
0 users

See Also:


Attachments
pkg-plist patch (1.66 KB, patch)
2014-06-14 17:08 UTC, Lawrence Chen
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Lawrence Chen 2014-06-14 17:08:51 UTC
Created attachment 143774 [details]
pkg-plist patch

git-2.0.0 fails to install leaving you with no git if HTMLDOCS option is selected.

Correct pkg-plist to reflect contents of git-htmldocs-2.0.0.tar.gz
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2014-06-15 04:08:05 UTC
Over to maintainer.
Comment 2 Wesley Shields freebsd_committer 2014-06-16 16:06:48 UTC

*** This bug has been marked as a duplicate of bug 190993 ***