Bug 214278 - security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup Update to 0.620
Summary: security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup Update to 0.620
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Kurt Jaeger
URL:
Keywords:
Depends on: 214275
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-06 18:34 UTC by Henk van Oers
Modified: 2016-12-12 17:25 UTC (History)
1 user (show)

See Also:


Attachments
The diff (2.04 KB, patch)
2016-11-06 18:34 UTC, Henk van Oers
hvo.pm: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Henk van Oers 2016-11-06 18:34:32 UTC
Created attachment 176694 [details]
The diff

Changes:

0.620 Fri  4 Nov 10:35:28 CET 2016
 
    * Updates for compatibility with plugin v0.620
      - croak unstead of return undef
      - add config3 + schema3.ddl for tests
      - update test script for new tests in plugin


Tests:
- portlint -A
- QA
- make test
- make check-plist
- portmaster .

PASS
Comment 1 Kurt Jaeger freebsd_committer 2016-12-12 17:24:40 UTC
Committed, thanks!
Comment 2 commit-hook freebsd_committer 2016-12-12 17:25:28 UTC
A commit references this bug:

Author: pi
Date: Mon Dec 12 17:24:29 UTC 2016
New revision: 428422
URL: https://svnweb.freebsd.org/changeset/ports/428422

Log:
  security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup: update 0.600 -> 0.620

  - Updates for compatibility with plugin v0.620
    o croak unstead of return undef
    o add config3 + schema3.ddl for tests
    o update test script for new tests in plugin

  PR:		214278
  Submitted by:	Henk van Oers <hvo.pm@xs4all.nl> (maintainer)

Changes:
  head/security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup/Makefile
  head/security/p5-Dancer2-Plugin-Auth-Extensible-Provider-Usergroup/distinfo