Bug 222606 - multimedia/audacious-plugins-gtk3: Update to 3.9
Summary: multimedia/audacious-plugins-gtk3: Update to 3.9
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Thomas Zander
URL:
Keywords: patch-ready
Depends on: 222605
Blocks:
  Show dependency treegraph
 
Reported: 2017-09-25 20:48 UTC by Olivier Duchateau
Modified: 2017-09-30 13:25 UTC (History)
1 user (show)

See Also:


Attachments
Patch to update multimedia/audacious-plugins-gtk3 (2.16 KB, patch)
2017-09-25 20:48 UTC, Olivier Duchateau
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Duchateau 2017-09-25 20:48:15 UTC
Created attachment 186720 [details]
Patch to update multimedia/audacious-plugins-gtk3

- Update to 3.9
- MPRIS option set ON by default (works fine with xfce4-pulseaudio-plugin 0.3.x, still devel release)
- Use GitHub host because tarball is not available on audacious-media-player.org site

Note: with portlint GITHUB macros needs to be placed after USES. For me it's totally wrong (not coherent with MASTER_SITES definition).
Comment 1 commit-hook freebsd_committer 2017-09-30 13:24:28 UTC
A commit references this bug:

Author: riggs
Date: Sat Sep 30 13:23:29 UTC 2017
New revision: 450994
URL: https://svnweb.freebsd.org/changeset/ports/450994

Log:
  Update to upstream version 3.9

  Detailed log:
  - Update to 3.9
  - MPRIS option set ON by default
  - Use GitHub host because tarball is not available on
    audacious-media-player.org site

  PR:		222606
  Submitted by:	duchateau.olivier@gmail.com

Changes:
  head/multimedia/audacious-plugins-gtk3/Makefile
  head/multimedia/audacious-plugins-gtk3/distinfo