Bug 231628 - [exp-run] textproc/docbook-xsl: update to 1.79.1
Summary: [exp-run] textproc/docbook-xsl: update to 1.79.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Po-Chuan Hsieh
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
: 218155 221094 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-09-23 11:35 UTC by Po-Chuan Hsieh
Modified: 2018-10-05 19:37 UTC (History)
4 users (show)

See Also:
antoine: exp-run+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Po-Chuan Hsieh freebsd_committer 2018-09-23 11:35:25 UTC
Update to 1.79.1
Comment 1 Antoine Brodin freebsd_committer 2018-09-23 12:21:23 UTC
*** Bug 218155 has been marked as a duplicate of this bug. ***
Comment 2 Antoine Brodin freebsd_committer 2018-09-23 12:21:56 UTC
*** Bug 221094 has been marked as a duplicate of this bug. ***
Comment 3 Antoine Brodin freebsd_committer 2018-09-30 06:18:26 UTC
Exp-run looks fine.
Comment 4 commit-hook freebsd_committer 2018-09-30 19:42:31 UTC
A commit references this bug:

Author: sunpoet
Date: Sun Sep 30 19:41:44 UTC 2018
New revision: 480972
URL: https://svnweb.freebsd.org/changeset/ports/480972

Log:
  Update to 1.79.1

  PR:		231628
  Exp-run by:	antoine

Changes:
  head/textproc/docbook-xsl/Makefile
  head/textproc/docbook-xsl/distinfo
  head/textproc/docbook-xsl/pkg-plist
Comment 5 Po-Chuan Hsieh freebsd_committer 2018-09-30 19:43:16 UTC
Committed. Thanks!
Comment 6 Matthias Andree freebsd_committer 2018-10-05 19:37:52 UTC
Thank you!