Bug 235447 - [patch]: java/intellij , update 2018.3.3->2018.3.4
Summary: [patch]: java/intellij , update 2018.3.3->2018.3.4
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Boris Samorodov
URL:
Keywords:
: 235448 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-02-03 03:55 UTC by Greg Lewis
Modified: 2019-02-03 13:11 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (bsam)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Greg Lewis freebsd_committer 2019-02-03 03:55:17 UTC
 java/intellij : update 2018.3.3->2018.3.4

- update 2018.3.3->2018.3.4

--
Generated by ports-mgmt/freebsd-bugzilla-cli - v0.15.0.
Comment 1 Tobias Kortkamp freebsd_committer 2019-02-03 04:55:26 UTC
There is no patch attached here.  Do not use ports-mgmt/freebsd-bugzilla-cli.
It has been essentially broken (see bug #227430) for a while now and doesn't 
attach files properly.
Comment 2 Tobias Kortkamp freebsd_committer 2019-02-03 04:56:13 UTC
*** Bug 235448 has been marked as a duplicate of this bug. ***
Comment 3 Tobias Kortkamp freebsd_committer 2019-02-03 05:00:03 UTC
java/intellij has been updated to 2018.3.4 in ports r491982 already.
Comment 4 Greg Lewis freebsd_committer 2019-02-03 05:27:53 UTC
I did have a patch, I was trying out freebsd-bugzilla-cli to submit, obviously without any success.  Why is that port not marked broken if it doesn't work?
Comment 5 Tobias Kortkamp freebsd_committer 2019-02-03 13:11:01 UTC
(In reply to Greg Lewis from comment #4)
> Why is that port not marked broken if it doesn't work?

I'm waiting for maintainer approval/timeout to mark it broken
and deprecate it.  I can do that tomorrow.  See bug #227430.