Bug 243243 - databases/cassandra3: CommitLogReader test failures
Summary: databases/cassandra3: CommitLogReader test failures
Status: Closed DUPLICATE of bug 244501
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-10 11:36 UTC by Angelo Polo
Modified: 2020-03-08 18:13 UTC (History)
1 user (show)

See Also:


Attachments
New patch file for MemoryMappedSegment.java (531 bytes, patch)
2020-01-10 11:36 UTC, Angelo Polo
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Angelo Polo 2020-01-10 11:36:31 UTC
Created attachment 210591 [details]
New patch file for MemoryMappedSegment.java

Calls to posix_fadvise appear to be wiping out the commit log when it gets to be 2^14 bytes in size. This new patch file disables the optional cache optimization call.
Comment 1 Tobias C. Berner freebsd_committer 2020-03-08 18:13:40 UTC
Will be committed as part of #244501.

*** This bug has been marked as a duplicate of bug 244501 ***