Bug 247906 - databases/pecl-redis: Update to 5.3.1
Summary: databases/pecl-redis: Update to 5.3.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Many People
Assignee: Jochen Neumeister
URL:
Keywords:
: 247894 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-07-11 07:50 UTC by Matt
Modified: 2020-07-11 10:48 UTC (History)
2 users (show)

See Also:


Attachments
Diff to Update Port (2.89 KB, patch)
2020-07-11 07:50 UTC, Matt
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Matt 2020-07-11 07:50:12 UTC
Created attachment 216374 [details]
Diff to Update Port

Update based on several critical upstream bugfixes, particularly for session_save usage.

https://pecl.php.net/package-info.php?package=redis&version=5.3.1
Comment 1 commit-hook freebsd_committer 2020-07-11 10:43:56 UTC
A commit references this bug:

Author: joneum
Date: Sat Jul 11 10:43:37 UTC 2020
New revision: 541959
URL: https://svnweb.freebsd.org/changeset/ports/541959

Log:
  Update to 5.3.1

  remove unnecessary patches

  PR:		247906
  Submitted by:	Matt <fsbruva@yahoo.com> (maintainer)
  Sponsored by:	Netzkommune GmbH

Changes:
  head/databases/pecl-redis/Makefile
  head/databases/pecl-redis/distinfo
  head/databases/pecl-redis/files/
Comment 2 Jochen Neumeister freebsd_committer 2020-07-11 10:48:21 UTC
*** Bug 247894 has been marked as a duplicate of this bug. ***