Bug 250326 - www/py-splinter: Request for an update to support Python 3
Summary: www/py-splinter: Request for an update to support Python 3
Status: Closed DUPLICATE of bug 244540
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: William Grzybowski
URL:
Keywords:
Depends on:
Blocks: 250327
  Show dependency treegraph
 
Reported: 2020-10-13 21:40 UTC by Mateusz Piotrowski
Modified: 2020-10-13 22:03 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (wg)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mateusz Piotrowski freebsd_committer 2020-10-13 21:40:11 UTC
This port is needed for Python 3 compatible www/searx.

Thanks!
Comment 1 Mateusz Piotrowski freebsd_committer 2020-10-13 22:03:03 UTC

*** This bug has been marked as a duplicate of bug 244540 ***