Bug 250327 - www/searx: Support Python 3
Summary: www/searx: Support Python 3
Status: Closed DUPLICATE of bug 244542
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on: 250326
Blocks:
  Show dependency treegraph
 
Reported: 2020-10-13 21:41 UTC by Mateusz Piotrowski
Modified: 2020-10-13 22:01 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (loic.blot)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mateusz Piotrowski freebsd_committer 2020-10-13 21:41:54 UTC
From what I understand, version 0.16.0 should support Python 3. We just need to get all the dependencies to have a Python 3 flavor.
Comment 1 Mateusz Piotrowski freebsd_committer 2020-10-13 22:01:39 UTC

*** This bug has been marked as a duplicate of bug 244542 ***