Bug 255057 - The freebsd iso file was not fit to my 4.7Gb dvd-rw disc
Summary: The freebsd iso file was not fit to my 4.7Gb dvd-rw disc
Status: Closed DUPLICATE of bug 253483
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 13.0-STABLE
Hardware: Any Any
: --- Affects Many People
Assignee: FreeBSD Release Engineering
URL:
Keywords: regression
: 255055 256412 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-04-14 15:15 UTC by sergey
Modified: 2021-07-21 23:01 UTC (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sergey 2021-04-14 15:15:38 UTC
The freebsd iso file was not fit to my 4.7Gb dvd-rw disc
Comment 1 Li-Wen Hsu freebsd_committer 2021-04-14 15:18:46 UTC
*** Bug 255055 has been marked as a duplicate of this bug. ***
Comment 2 andrzej4bsd 2021-05-02 12:36:36 UTC
I have experienced the same issue. Currently I don't have any other DVD type nor Flash/USB.
Maybe I will try an older version or wait a bit for the fixed.
I just wanted to check how my machine supports FreeBSD, so nothing it's nothing urgent.

I have found this bug report recently, but earlier I have started this as a topic on the FreeBSD forum, if you need some details for reference:
https://forums.freebsd.org/threads/freebsd-13-0-amd64-dvd1-iso-is-too-large-to-fit-dvd.80184/#post-509329
Comment 3 andrzej4bsd 2021-05-02 12:52:07 UTC
bug 255057
Comment 4 Michael Büker 2021-05-09 15:33:12 UTC
duplicate of bug #253483
Comment 5 Graham Perrin 2021-07-18 03:25:04 UTC
See also: bug 256412
Comment 6 Glen Barber freebsd_committer 2021-07-21 19:25:30 UTC
It has been inevitable for a long time that we will eventually not be able to fit on a standard DVD.  The best suggestion I can provide is to write the DVD image to a flash drive larger than 4.7GB.

*** This bug has been marked as a duplicate of bug 253483 ***
Comment 7 Glen Barber freebsd_committer 2021-07-21 19:26:06 UTC
*** Bug 256412 has been marked as a duplicate of this bug. ***